Beiträge von Fachpersonal

    So mal ein kleines Update nach fast dreiJahren:

    Alles was sich geändert hat mit Unterstrich.


    Linux Workstation:

    CPU: AMD Ryzen 5 1600X @ 6x 4.00 GHz (SMT 12 Threads)

    CPU-Kühler: Noctua NH-D14 Tower Kühler

    RAM: 32GB G.Skill RipJaws V schwarz DDR4-3200 DIMM CL16 (4 DIMM)

    Mainboard: Gigabyte GA-AB350-Gaming 3 (rev. 1.0)

    Grafikkarte: XFX AMD Radeon RX Vega 64 8GB HBM2

    Grafikarte 2: ATI Radeon HD 2400 XT Sapphire (Displayadapter für mehr Monitore)

    Gehäuse: NZXT | S340 Elite Black + Red (Mit rotem LED Strip oben)

    Lüfter: 4x BeQuiet Silent Wings UCS 120mm

    SSD: Samsung 850 EVO 256GB (Boot) + 512GB TeamLite SATA + 512GB Intel M.2 SATA

    HDD: WD Blue 2TB

    Netzteil: Seasonic PRIME Modular 750W (80+Platinum, ATX)

    Betriebssystem: Manjaro Linux


    Monitor: iiyama G-MASTER Silver Crow GB2783QSU-B1 27" 2560x1440 (Primär)

    2x Samsung SyncMaster SA300 24" (Sekundär übereinander)

    Tastatur: Cherry MX Board 3.0 mit braunen Switches

    Maus: Steelseries Rival 300 Fallout 4 Special Edition

    Headset: Sennheiser GSP 300 Need for Speed Special Edition

    Controller: Alter XBOX 360 Controller


    Windows Workstation:

    CPU: Intel Core i7 4770 @ 4x 3.40 - 3.90 GHz (8 Threads)

    CPU-Kühler: Stock Intel

    RAM: 32GB DDR3 No-Name (4x 8GB)

    Basis: Irgendein alter HP Tower

    Grafikkarte: Nvidia Geforce GTX 660 Ti (Nur für Premiere)

    SSD: Toshiba 120GB SSD für Windows

    HDD: 4TB Seagate HDD

    Betriebssystem: Windows 10 Pro


    Zugriff vom Linux Rechner per RDP


    NAS/"Server":

    CPU: Intel Atom® D525 2x 1.80 GHz (Hyperthreading 4 Threads)

    CPU-Kühler: NZXT 120mm Gehäuse Lüfter aus meinem NZXT Gehäuse mit Isolierband auf den passiven Kühler befestigt

    Mainboard: Irgendein micro-atx Industrie Mainboard. Hat 5€ gekostet und die CPU war bereits drauf.

    RAM: 8GB random SO-DIMM

    Gehäuse: Super Micro CSE-512L-260B 1U Server Gehäuse

    HDD: 4x 2TB Seagate NAS HDD im RAID1

    Sonstiges: 1x 16GB San Disk Mini USB Stick für openmediavault


    Zusätzlich zu diesem "Ding" mittlerweile 3 Raspis die als Webserver, VPN, DNS, DHCP usw im Heimnetz rumgeistern.


    Media Center:

    CPU: Xeon E5450 @ 4x 3.0 GHz (771 CPU mit 775 Sticker siehe hier)

    CPU-Kühler: Irgendein Alpenföhn Panorama Kühler

    Mainboard: Gigabyte GA.G41M.ES2H

    Grafikkarte: ASUS AMD Radeon HD 5450

    Gehäuse: Von einem alten IBM Thinkcenter mit viel Bastelei und rumlöten

    HDD: Billo 250GB 2,5" Laptop HDD, für SSD hats nicht gereicht

    Betriebssystem: openElec

    Tastatur: Logitech K400 Bluetooth mit Trackpad


    Angeschlossen an einen älteren Full HD Samsung Smart-TV


    Notebook Privat:

    Lenovo T420s

    CPU: Intel Core i5-2520M @ 2x 2.50 - 3.20 GHz (Hyperthreading 4 Threads)

    RAM: 8GB DDR3 SO-DIMM

    SSD: 240GB SSD

    Sonstiges: UltraBay Zusatzakku

    Betriebssystem: Manjaro Linux


    Xiaomi Mi Notebook 13.3

    CPU: Intel Core i5-8250U

    RAM: 8GB DDR4

    SSD: 512GB

    Betriebssystem: Manjaro Linux


    Notebook Geschäftlich:

    Lenovo T460s

    CPU: Intel Core i5-6300U @ 2x 2.90 GHz (Hyperthreading 4 Threads)

    RAM: 24GB

    SSD: 512GB

    Betriebssystem: Windows 10 Pro 64bit


    Alltägliche Begleiter:

    Handy: Motorola One Vision

    Kopfhörer: Grado SR60 und igrndwelche random in ears von sennheiser.

    hab nen L520 mit i5-2520m für 90€ auf ebay geschossen.

    Dazu noch nen i7-2620m für 30€ und 8GB RAM für 30€.

    Ist im Vergleich zu meinem T460s schon nen Klopper aber hat halt trotz dem Alter ziemlich vergleichbare Leistung und die bessere Tastatur :)



    Und ich habe letztens endlich meine Vega 64 mit nem neuen Kühler versehen. Der Referenz Kühler wurde mir jetzt doch zu laut also habe ich einen Raijintek Morpheus II mit 2 Noctua Lüftern draufgeschraubt.

    Nicht wirklich schön aber sehr leise. (Ja ich weiß das ist Staub im Rechner. Muss mal wieder sauber machen)

    Hat glaube ich insgesamt mit Y-Kabel und Adapter circa. 100€ gekostet. Da ich die Graka aber bestimmt noch 2-3 Jahre nutzen werde finde ich die Investition gerechtfertigt.


    Es stimmt, Es kann gefährlich sein, wenn man was falsches einstellt in Bios.

    Obwohl der Thread hier schon bisschen älter ist möchte ich kurz aufklären.
    Bei modernen Mainboards kannst du nichts durch ein Bios Setting kaputt machen. CPUs sowie die Chips auf dem Board haben alle Sicherheitsmechanismen und können meistens gar nicht out-of-spec betrieben werden.
    Außer natürlich du setzt ein random BIOS Passwort wenn es keine entfernbare Batterie gibt. Aber das ist dann eigene Dummheit und nur selten der Fall.


    Bei neueren Mainboard werden sogar automatisch Standardsettings aktiviert wenn drei Post Versuche fehlschlagen.
    Bei älteren einfach Strom raus, Batterien raus, Power Knopf paar mal drücken und ein zwei Minuten warten. Dann ist alles wieder auf Standard.


    Das heißt aber auch nicht dass du durch falsche Einstellungen dein Mainboard nicht beschädigen kannst.
    z.B. eine konstante Überhitzung des Chipsatzes durch overvolting könnte zu einem frühzeitigen Ableben führen.


    @[OKS]Sebastian0807 Deine Freezes können durch verschiedene Sachen entstehen. Bei meinem alten FX-8350BE hatte ich auch random freezes.
    Ein BIOS Update sowie eine manuell konstant festgelegte Taktrate haben mir Abhilfe verschafft.
    Ich würde an deiner Stelle mal ein paar Tutorials zu BIOS Updates lesen und dann dich mal an deinem Board versuchen. So schwer ist das nicht. Kann dir auch gerne im TS oder sonstwo dabei helfen. :)

    Die Gaming Performancen ist je nach Hardware auf Windows 10 sogar besser als auf Windows 7. Vor allem wenn das Spiel etwas neuer ist.
    Es kann aber sein, dass du zu viele Hintergrundprogramme offen hast und deswegen dein RAM volläuft. Wenn dann auf einmal Daten von deiner Fesplatte geladen werden kann es zu stottern kommen. Bitte mal prüfen. Dh. spielen bis zum stottern und dann direkt mal im TaskManager schauen wieviel RAM dir noch zur Verfügung steht.
    Windows 7 verbraucht in der Standardkonfiguration weniger RAM, das stimmt. Aber die 200-300MB werden dein Problem nicht lösen.

    Windows Workstation:
    CPU: AMD Ryzen 5 1600X @ 6x 4.00 GHz (SMT 12 Threads)
    CPU-Kühler: Noctua NH-D14 Tower Kühler
    RAM: 16GB G.Skill RipJaws V schwarz DDR4-3200 DIMM CL16 Dual Kit
    Mainboard: Gigabyte GA-AB350-Gaming 3 (rev. 1.0)
    Grafikkarte: XFX AMD Radeon RX Vega 64 8GB HBM2
    Gehäuse: NZXT | S340 Elite Black + Red (Mit rotem LED Strip oben)
    Lüfter: 4x BeQuiet Silent Wings UCS 120mm
    SSD: Samsung 850 EVO 256GB (Boot) + Toshiba A100 120GB (Programme)
    HDD: WD Blue 2TB (Spiele)
    Netzteil: Seasonic PRIME Modular 750W (80+Platinum, ATX)
    Betriebssystem: Windows 10 Pro 64bit


    Monitor: iiyama G-MASTER Silver Crow GB2783QSU-B1 27" 2560x1440 (Primär)
    2x Samsung SyncMaster SA300 24" (Sekundär übereinander)
    Tastatur: V7 Good Game For All GK110 (Chinesischer Cherry Blue Klon)
    Maus: Steelseries Rival 300 Fallout 4 Special Edition
    Headset: Sennheiser GSP 300 Need for Speed Special Edition
    Controller: Alter XBOX 360 Controller und ein alter XBOX Controller von der richtigen Xbox 1 ;)


    Linux Workstation:
    CPU: Intel Pentium® G3250 @ 2x 3.20 GHz
    CPU-Kühler: Stock Intel
    RAM: 8GB DDR3 No-Name
    Mainboard: Intel DQ87PG uATX Mainboard
    Gehäuse: BitFenix Nova BFX-NOV-100-KKXSK-RP
    HDD: Alle alten HDDs die ich irgendwann mal rumliegen hatte. 1x 250GB, 2x 320GB, 1x 500GB
    Betriebssystem: Manjaro Mate Community Edition 17.0


    Zugriff vom Windows Rechner aus per SSH und RDP


    NAS/Server:
    CPU: Intel Atom® D525 2x 1.80 GHz (Hyperthreading 4 Threads)
    CPU-Kühler: NZXT 120mm Gehäuse Lüfter aus meinem NZXT Gehäuse mit Isolierband auf den passiven Kühler befestigt
    Mainboard: Irgendein micro-atx Industrie Mainboard. Hat 5€ gekostet und die CPU war bereits drauf.
    RAM: 8GB random SO-DIMM
    Gehäuse: Super Micro CSE-512L-260B 1U Server Gehäuse
    HDD: 2x 2TB Seagate NAS HDD im RAID1
    Sonstiges: 1x 16GB San Disk Mini USB Stick für openmediavault


    Media Center:
    CPU: Xeon E5450 @ 4x 3.0 GHz (771 CPU mit 775 Sticker siehe hier)
    CPU-Kühler: Irgendein Alpenföhn Panorama Kühler
    Mainboard: Gigabyte GA.G41M.ES2H
    Grafikkarte: ASUS AMD Radeon HD 5450
    Gehäuse: Von einem alten IBM Thinkcenter mit viel Bastelei und rumlöten
    SSD: 128GB Toshiba SSD
    Betriebssystem: openELEC mit Kodi 17.6
    Tastatur: Logitech K400 Bluetooth mit Trackpad


    Angeschlossen an einen älteren Full HD Samsung Smart-TV


    Notebook Privat:
    Lenovo T420s
    CPU: Intel Core i5-2520M @ 2x 2.50 - 3.20 GHz (Hyperthreading 4 Threads)
    RAM: 8GB DDR3 SO-DIMM
    SSD: 64GB China Billo SSD weil die originale 128GB gestorben ist.
    Sonstiges: UltraBay Zusatzakku
    Betriebssystem: Ubuntu 17.10 Gnome


    "Notebook" Geschäftlich:
    Microsoft Surface Pro 3
    CPU: Intel Core i7-4650U @ 2x 1.70 GHz (Hyperthreading 4 Threads)
    RAM: 8GB
    SSD: 256GB
    Sonstiges: Surface Type Cover & Stift (Wobei ich den Stift eigentlich nicht benutze ^^)
    Betriebssystem: Windows 10 Pro 64bit


    Alltägliche Begleiter:
    Handy: Vernee Mars Pro (Android 7.1)
    Kopfhörer: Irgendwelche Sennheiser In-Ear


    Mir fällt gerade mal auf das ich ziemlich viel Hardware zu Hause stehen habe xD
    Ich will gar nicht anfangen alles was ich an Hi-fi und Netzwerkzeugs am laufen habe aufzuzählen ^^

    Flaschenhals ist bei dir die CPU. Bei so einem Steinzeit PC (CPU/Mainboard ist mittlerweile fast 8 Jahre alt) würde ich nichts mehr investieren.
    Du könntest aber für günstig einen Core 2 Quad kaufen und den bis zum Limit übertakten. -> Klick
    Dein Mainboard kann laut Hersteller maximal 8GB RAM haben. Also da kannst du nichts upgraden.


    Am sinnvollsten wäre es einfach eine neue CPU/Mainboard/RAM Kombi zu kaufen.
    z.B.
    Ryzen 3 1200 + 8GB DDR4 RAM + B350 Mainboard
    oder
    Pentium G4560 + 8GB DDR4 RAM + B250 Mainboard


    Die Grafikkarte kannst du dann mit MSI Afterburner übertakten. Nur wird das an deinen Ladezeiten nichts ändern.


    Eine SSD wäre noch zu empfehlen:

    Hab mir mal wieder paar Domains im $0.40 Deal auf namecheap gesichert.
    Haben hauptsächlich was mit substratum zu tun. (Projekt zum dezentralisierten Webhosting)


    Und direkt dazu auch noch nen neuen VPS. Einfach nur weils nen guter Deal ist.
    $4.99 im Monat für nen VPS mit 5GB RAM, 4x vCPU, 150GB HDD, 5TB Transfer mit 1 Gbit bei hudsonvalleyhost.
    Ist zwar so ein typischer Amazon AWS Hoster in den USA aber für ein bisschen testen und aufbauen reicht es.
    Das einzige Problem ist dass die nur sehr alte ISOs im Panel haben. Debian 7 und Ubuntu 15.04 ^^
    Also läuft jetzt erst einmal ein Update auf Debian 8. Mal schauen ob das ohne Probleme funktioniert.

    Frage
    Hätte jmd Zeit das er mir es erklärt das ich es verstehe (weil das sonst ja keinen Sinn ergibt)

    Hier wird dir von @Flatliner_ eine simple Schritt für Schritt Anleitung geboten und dennoch kannst du das Problem nicht lösen?
    Mit dieser Anleitung kann JEDER mit der Fähigkeit einen Computer zu bedienen Texturen ändern.


    Ich kann dir anbieten, dass ich dir das Tutorial ganz langsam vorlese und pausiere wenn du Zeit zum Nachdenken oder klicken brauchst.
    Alternativ zitiere ich hier mal: "tja, lies das Tutorial"


    Du kannst nicht erwarten, dass dich hier jemand wie ein kleines Kind an die Hand nimmt und dir die Mausklicks und Tastatureingaben auf dem Silbertablett präsentiert.
    Ein bisschen nachdenken, lesen und Google benutzen musst du schon wenn du etwas selbst machen möchtest :)


    Solltest du mit dem ersten Tutorial auch nach langer Beschäftigung nicht zurecht kommen gibt es auch Alternativen die ich über die Suchfunktion und Google gefunden habe:



    TXD Workshop
    [TUT] GTA San Andreas : Texturen verändern mit TXD Workshop ...
    http://mta.xobor.de/t12f24-Eigene-Texturen-verwenden.html


    Und hier ein Sammelthread mit IDs:
    https://breadfish.de/index.php…ad-suche-objektid-textur/


    Kannst dich ja mal durchklicken. In den Threads gibt es genug Infos.

    Ja das stimmt wenn du dir ein Headset zulegst Kauf dir ein Logitech

    Das ist leider eine sehr schlechte und uninformierte Aussage.
    Logitech stellt viele verschiedene Headsets her. Habe selbst ein teures G930 und das Mikrofon ist nicht wirklich toll.
    Es reicht für den Teamspeak oder VOIP aber da hört es auch auf.


    Ich möchte dich jetzt nicht persönlich angreifen aber mir scheint es so als ob du relativ wenig Ahnung von der Materie hast.


    #edit


    Nach deinem Ninja Edit verlinkst du wenigstens ein bestimmtes Modell.
    Ja, das Headset hat ein gutes Mikrofon aber liegt weit außerhalb der 50€ die @Sebastian0807 ausgeben möchte.


    #edit2

    Werde es mir Kaufen :)

    In dem Sinne könnte man das Thema auch schließen wenn @Sebastian0807 sich schon das AUKEY gekauft hat.

    Ich kann nur aus ehefahrung sagen das Samson Meteor ist kacke
    Ich hab mir das gekauft und die Qualität war echt nicht gut
    Seitdem verwende ich nur mehr Headset
    Ich finde Headset am besten

    Ich gehe mal davon aus dass du das Mikrofon nicht "richtig" getestet hast sondern von deiner subjektiven Empfindung von Audio Qualität ausgehst.
    Da ich natürlich nicht wissen kann was du für ein Headset hast kann ich dir in der Hinsicht nicht widersprechen.
    Ich möchte aber anmerken dass es bei einem Standmikrofon schwieriger ist eine "gute Qualität" zu bekommen da man dafür den optimalen Abstand sowie gute Audioeinstellungen benötigt.
    Bei Headsets ist der Abstand logischerweise voreingestellt direkt vor dem Mund und die mitgelieferten Herstellertreiber dafür abgestimmt.


    Hier ein Soundtest des Samson Mikrofons (Ab 3:44)


    Ich finde das Mikrofon unter keinen Umständen "kacke" sondern für den Preis sehr gut.


    Und noch ein kleiner Soundtest zum Recording Tools MCU-01 welches von mir für alle meine Aufnahmen genutzt wird.
    Ist der Vorgänger des von mir verlinktem MCU-01c. (Ab 0:16 und sorry für die Schleichwerbung :P)


    Zu erwähnen ist dass ich für das Mikrofon eine Spinne benutze die in der von mir verlinkten 59€ Variante nicht enthalten ist. Macht aber in der reinen Audio Qualität keinen Unterschied.

    Also ich kann dir aus eigener Erfahrung sagen, dass du mit diesen ganzen No-Name Mikrofonen keinen Spaß haben wirst.
    Da du gesagt hast dass dein Budget um die 50€ ist empfehle ich dir das Recording Tools MCU-01-c -> https://goo.gl/TPWpVZ
    Ich habe selbst ein Mikrofon von Recording Tools und hatte vorher verschiedene No-Names sowie das Blue Yeti. Das von Recording Tools schlägt alle inklusive dem doppelt so teurem Yeti.
    Alternativ könnte ich dir auch das Samson Meteor empfehlen. Ebenfalls eine etablierte Marke im Audio Segment -> https://goo.gl/a3xhHR

    @Kousch Ich hatte schon oft Erfolg mit defekten Handys, indem ich das LogicBoard für ca. 5-10 Minuten auf ca. 180 Grad gebacken habe, dies wirkt oft Wunder im Falle einer kalten Lötstelle, und zu verlieren hat man da nichts.

    Kann ich bestätigen. Das funktioniert auch ab und zu mit Grafikkarte, Mainboards und Spielekonsolen :)



    Reparaturen kosten meist viel zu viel gerade bei Apple, das lohnt sich allgemein nicht.

    Das Logic Board fürs 5S kannst du mit etwas Glück für 80€ bis 110€ bekommen. Würde sich schon lohnen wenn der Rest des Handys noch in einem guten Zustand ist.
    Aber ja bei Apple einzuschicken würde zu viel kosten. Lieber selber machen: https://de.ifixit.com/Device/iPhone_5s