Server startet nicht

  • das kann an verschiedenen DIngen liegen zb an der config wenn da einf ehler drinn ist oder auch w nn die resource nicht alle geladen werden und so schon bevor dir das der Server ausgibt einen fehler schicken was dann den absturz verursacht...
    rein theoretisch kannst du da leider nicht viel machen außer mal mit kompatiblität rummeißtern ;)
    gegebenfall mta noch mal dein installieren regs löschen (nicht selber drinn rumspielen -->editor <-- wenn man keine ahnunh hat nix gegen dich ;))
    mta neu installen auchw enn du es schon gemacht hast sonst klingt blöde aber wird dir da keiner helfen können den wir wissen nicht was genau windoff von dir will da ja nix im fehler steht...


    mfg


    btw ich chiebe es auch mal auf dieses bescheide Betriebssystem ;)

  • Habe die Registry Einträge gelöscht und neuinstalliert. - Funktioniert immer noch nicht
    Dann habe ich alle Kompatiblitätsmodien ausprobiert, funktionierte auch nicht.


    Ist schon wirklich komisch :-o
    Im MTA Wikipedia steht, dass es unter Win Xp, Win 2000, Win 2003 und Win Vista funktioniert.
    Komisch, komisch.


    //EDIT:
    Ich habe nun vor, mir zum testen OpenSuse als Virtuelles Betriebssystem zu holen.
    Kann ich nun einfach den Server rüberkopieren oder wird das nicht funktionieren, da er .exe nicht gebrauchen kann?
    Wenn ich eine andere Serverdatei brauche, welche dann?
    Oder läuft MTA nur unter Windows?
    Ich hatte mir nämlich gedacht, dass der MTA Server auf OpenSuse läuft und ich dann unter Windows connecte.
    Falls es so funktionieren würde, muss ich dann irgendwas beachten usw?

    Komm rüber auf die dunkle Seite, wir haben Kekse :evil:

    Einmal editiert, zuletzt von FunkyGamer ()

  • es gibt direkt einen linux compilten server auf dieser seit HIER


    und nein linux kann standart nicht mit executables(exe) umgehen aber es gibt ein porgramm das nennt sich wine welche dies kann ist aber nicht jedermans ding ;)


    und es ist fraglich ob das klappt theoretisch schon aber praktisch naja.
    wenn du unbedingt den server aufm windoof haben willst rechner neu machen mehr wird da nicht helfen (und nimm win 7 oder xp Oo Vista ist rotz ;))


    lg SenZe (HardstyleZ)

  • Ich werde es erstmal ausprobieren mit OpenSuse, wenn das nicht klappen sollte, dann lass ich es einfach sein.


    Das komische ist, wenn ich unter MTA Host Server drücke, dann startet er den Server und ich kann connecten, komisch, das geht.


    //EDIT:
    Ich lade mir nun auch den "Windows Xp Mode" runter und installiere das dann mal als virtuellen Rechner, da kann ich dann ja auch die normale .exe Datei ausführen :)

    Komm rüber auf die dunkle Seite, wir haben Kekse :evil:

    Einmal editiert, zuletzt von FunkyGamer ()

  • Jo, ich kann mir eig. auch nicht vorstellen, dass es an Vista liegen würde.
    Naja, bin gerade dabei Kubuntu(hab mich anders entschieden) zu installiere, werde dann mal gucken, ob ich es damit zum laufen bekomme.

    Komm rüber auf die dunkle Seite, wir haben Kekse :evil:

  • Wo finde ich nochmal den vorcompilierten Server?
    Muss ich dann noch was an Scripts oder so ändern, oder reicht es wenn ich die exe austausche mit der anderen Datei?
    Wäre es auch möglich die .exe über Wine starten zu lassen, oder würde das nicht funktionieren?

    Komm rüber auf die dunkle Seite, wir haben Kekse :evil:

  • Hab es mal versucht mit dem COmpilieren, allerdings blicke ich da überhaupt nicht durch.


    Dann werde ich wohl leider keinen MTA Server aufbauen können :(

    Komm rüber auf die dunkle Seite, wir haben Kekse :evil:

  • Der Server läuft nun unter Linux(Windows-Wine).
    Nun ist mein Problem mit der Onlinefreigabe.
    Früher habe ich dies auf Windows mit DynDns-Updater gemacht oder mit Hamachi.
    Aber wie mache ich das nun mit Linux/Ubuntu?!?
    Könnte mir dabei noch jemand helfen?
    Ressourcen usw. werden alle geladen, läuft alles ohne Probleme.
    Wenn ich dann auf Vista wieder wechsel und dann in MTA Quick-Connect mache und "127.0.0.1" eingebe(ip's sind laut wieistmeineip.de gleich->95.33.21.69) und connecten drücke, dann sagt er Connection: Timed Out!


    Ich hoffe mir kann jemand dabei helfen :)

    Komm rüber auf die dunkle Seite, wir haben Kekse :evil:

    Einmal editiert, zuletzt von FunkyGamer ()

  • Wer stempelt mein Thema immer als erledigt ab?!?


    Das Thema ist noch nicht erledigt, wenn man mal den letzten Post lesen würde.


    Ich sage schon bescheid, wenn das Thema erledigt ist!

    Komm rüber auf die dunkle Seite, wir haben Kekse :evil:

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!