GTA startet nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • GTA startet nicht

      Hallo,

      ich habe das Problem, dass seit wenigen Tagen weder GTA:SA noch MTA/SAMP nicht mehr läuft. Ich habe an keiner Datei irgendetwas verändert und erinnere mich daran, dass es zuletzt ein Windows Update gab.

      /e Nach dem Ausführen der gta_sa.exe passiert nichts mehr.

      Ich nutze Windows 10...

      Ich besitze die gekaufte GTA:SA Version von Steam.

      Folgende Maßnahmen habe ich bis jetzt getroffen:


      - Grand Theft Auto (SA) neu installiert.
      - Steam neu installiert.
      - Neuste Microsoft .NET Framework Version
      - Neuste PhysX-Version installiert.
      - Grafiktreiber aktualisiert.
      - DirectX aktualisiert.
      - Alle Kompatibilitätseinstellungen ausprobiert.
      - "gta_sa.exe" via Administrator gestartet.
      - Alle Punkte (support.steampowered.com/kb_article.php?ref=6218-USFX-5568) vom Steam Support abgearbeitet.
      - Version mittels zwei Methoden auf V.1.0 (US) zurückgesetzt.
      Spoiler anzeigen

      https://youtu.be/s3tVZXev_z0
      https://www.youtube.com/watch?v=mZVuYZrtHWo




      Vielleicht hat einer eine ähnliche Situation und kann zur Lösung des Problems beitragen.

      Ich würde mich über Lösungsansätze freuen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Gregory ()

    • "GTA startet nicht" ist eine sehr vage Aussage. Kannst du das ein bisschen genauer erläutern?
      Passiert einfach gar nichts, wenn du es öffnest? Crasht es (mit Crashdialog)? Siehst du bei MTA noch den Splash Screen?

      Du könntest noch versuchen den "GTA San Andreas" Ordner aus dem Dokumente-Ordner zu löschen (C:\Users\<user>\Documents\GTA San Andreas) und es dann erneut zu versuchen.

      Ansonsten führe mal MTADiag aus und poste den Link zur Pastebin-Datei hier.
    • ronald drunk schrieb:

      "GTA startet nicht" ist eine sehr vage Aussage. Kannst du das ein bisschen genauer erläutern?
      Passiert einfach gar nichts, wenn du es öffnest? Crasht es (mit Crashdialog)? Siehst du bei MTA noch den Splash Screen?

      Du könntest noch versuchen den "GTA San Andreas" Ordner aus dem Dokumente-Ordner zu löschen (C:\Users\<user>\Documents\GTA San Andreas) und es dann erneut zu versuchen.

      Ansonsten führe mal MTADiag aus und poste den Link zur Pastebin-Datei hier.


      Beim Starten von GTA passiert gar nichts. Auch im Task Manager wird von der gta_sa.exe nichts angezeigt. Beim Starten von MTA erhalte ich dann noch dieses kleine Fenster mit "Stop playing with yourself".

      Hier mal die MTADiag: pastebin.mtasa.com/698608916
    • Audifire schrieb:

      Kann es sein, dass du deinen Rechner neu aufgesetzt hast? Hast du MTA via Installer neu installiert? Wird das Setup mit erhöhten Rechten ausgeführt? Wird MTA mit erhöhten Rechten ausgeführt?

      Meinen Rechner habe ich nicht neu aufgesetzt. Dieses Problem, dass GTA nicht mehr startet bzw. nach dem Start nichts mehr passiert, trat urplötzlich ein.
      Ja, alle Anwendungen und Installationen werden mit Administrativen-Rechten ausgeführt.
    • Es sieht so aus als gäbe es ein Problem mit der Grafikkarte:

      Quellcode

      1. 17:23:05 - [DEBUG] D3DStuff 0 Failed GetAdapterIdentifier(0) GetAdapterDisplayMode(0) GetDeviceCaps(8876086a)
      2. 17:23:05 - [DEBUG] NvAPI - InterfaceVersion:'NVidia Complete Version 1.10' DriverVersion:436.30 Branch:'r436_28'
      3. 17:23:06 - [DEBUG] NvAPI - GPU 0/1 - SystemType:1 GpuType:2 (GeForce 940MX) FoundOptimus
      Fehlercode 8876086a steht für D3DERR_NOTAVAILABLE und bedeutet, dass keine Grafikhardware zur Verfügung steht.

      Kommt bei dir beim Starten der Optimus-Auswahldialog (so ein Fenster mit vielen Optionen)? Hast du dort mal alle der Reihe nach durchprobiert?
      Hast du kürzlich den Grafikkartentreiber geupdatet oder wurde er automatisch geupdatet?

      Du könntest außerdem mal versuchen, in den NVIDIA Einstellungen das Nutzen der dedizierten Grafikkarte zu erzwingen? (habe gerade kein Windows zur Hand, deswegen kann ich dir nicht genau sagen, wo das geht. Im Zweifel kann dir hier vielleicht jemand anderes weiterhelfen...).
    • Audifire schrieb:

      DirectPlay ist kein Bestandteil mehr unter MTA.
      Sagt ja keiner, aber bei mir war es so, das GTA auch im Singleplayer nicht gestartet ist weil dieses Directplay gefehlt hat. Daher hat es auch bei MTA nicht geladen.

      Corbert schrieb:

      Kannst dich jetzt hinter deiner Mauer aus passiv aggressiven Klassikern wie "mimimi" oder "typisch Com" natürlich wie der Boss fühlen, weil du es jetzt allen mal so richtig gegeben hast