WBB4 Nochmal.... Frame bug ?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • WBB4 Nochmal.... Frame bug ?

      Sehr geehrte MTA Community,

      Ich habe eine Domain gekauft und habe nun versucht sie auf dem Forum zu verlinken was nicht funktioniert.

      Ich kann es auf dem Control panel verlinken, aber wenn ich es auf dem Forum verlinke kommt dieser Fehler halt :

      " Dieser Inhalt kann nicht in einem Frame angezeigt werden.
      Um die Informationen zu schützen, die Sie auf dieser Website eingeben, hat der Herausgeber dieser Inhalte das Anzeigen der Inhalte in einem Frame untersagt. "

      Kann mir da jemand helfen diesen Fehler zu fixen ? es liegt denke mal zu 100 % an dem Forum und nicht an der Domain !

      mit freundlichen Grüßen


      Solid_Snake

      EDIT : Das forum findet ihr hier :D


      217.182.71.48/board/
      Hasst du jemanden wegen erfolg dann ist es neid

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von [VnX]Solid_Snake ()

    • HTCK schrieb:

      Wieso willst du IFrame dafür benutzen!? Nutz doch einfach nen A Record.
      Probier ich mal gleich aus , wollte eigentlich das hier machen :



      Bin was domain's angeht sehr sehr schlecht :D


      edit :

      Hab versucht nun mit einem A record sowas zu machen wie auf diesem bild aber da kommt dann nur noch :

      " The URL venox-reallife.com does not have a redirection page " obwohl ich ein A record gemacht hab ...


      Hasst du jemanden wegen erfolg dann ist es neid
    • R3Dtig3r schrieb:

      Ich empfehle dir eine Domain-Verwaltung bei Cloudflare, da ist die Oberfläche super einfach zu verstehen, und es wird dir sofort bemängelt wenn was falsch ist :)
      Hab schon bereits Cloudflare damals es gemacht , ich probier es jetzt nun nochmal aus :D


      [VR]Ace schrieb:

      mach die DNS so
      @ A-Record IP
      Jo probier ich aus gleich ;) danke schoen


      MFG

      Solid_Snake



      EDIT// : @R3Dtig3r Bester mann ! So ein korrekter typ , hat mir ueber 2 h geholfen !!

      Leider einer der wenigsten die so korrekt sind in MTA ...

      Thema kann geclosed werden ^^


      Danke schoen
      Hasst du jemanden wegen erfolg dann ist es neid

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von [VnX]Solid_Snake ()