Leertaste bzw Steuerung funktioniert nicht mehr richtig!

    • Leertaste bzw Steuerung funktioniert nicht mehr richtig!

      Hey,

      ich habe seit gestern Abend das Problem, dass meine Steuerung bzw die Leertaste nicht mehr richtig funktioniert. Sobald ich die Leertaste in Kombination mit A oder D drücke zum driften, lenkt das Auto automatisch wieder nach vorne (bzw. die Reifen lenken wieder ein). Das selbe Problem beim sprinten: möchte ich mit A sprinten, versucht der Charakter gerade aus zu sprinten, was diesem aber nicht gelingt und er stehen bleibt. Sobald ich z.B. die Handbremse auf eine andere beliebige Taste setze, funktioniert das problemlos. Es scheint an der Leertaste zu liegen. Auch mit einer externen Tastatur funktioniert alles problemlos (Ich nutze einen Laptop). Bei anderen Spielen habe ich dieses Problem nicht, sondern nur bei MTA.

      Folgende Sachen habe ich schon ausprobiert:
      • Einstellungen zurückgesetzt
      • Alle Binds zurückgesetzt
      • MTA neuinstalliert

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von M.S. ()

    • FFrozen schrieb:

      ~>The|One schrieb:

      Dann ist wohl die Leertaste kaputt. Was sollen wir jetzt machen?

      M.S. schrieb:

      Bei anderen Spielen habe ich dieses Problem nicht, sondern nur bei MTA.
      Idiot....

      In anderen Spielen fällt es vielleicht nur nicht auf, da man die Taste dort nicht dauerhaft gedrückt halten muss. Wenn es mit einer externen Tastatur funktioniert, spricht schon einiges dafür dass die Laptop-Taste Kontaktprobleme hat. Deswegen jemanden zu beleidigen hat dich diesmal nur selbst diffamiert.
    • erstmal vielen Dank für die Rückmeldungen.

      Zu Punkt 1: Ich habe soeben mein GTA neuinstalliert und dementsprechend nur noch die Standard Dateien im Ordner.

      Punkt 2: Ist halt die Standardtastatur vom Laptop (Lenovo G50-70)

      Punkt 3: Seit gestern. Es kam einfach auf einmal, von jetzt auf gleich.

      Punkt 4: Der Fehler ist auch im normalen Singeplayer Modus. Zudem ist es so, dass sich nach der Leertaste das Fahrzeug für paar Sekunden nicht lenken lässt
    • [email protected] schrieb:

      In anderen Spielen fällt es vielleicht nur nicht auf, da man die Taste dort nicht dauerhaft gedrückt halten muss. Wenn es mit einer externen Tastatur funktioniert, spricht schon einiges dafür dass die Laptop-Taste Kontaktprobleme hat. Deswegen jemanden zu beleidigen hat dich diesmal nur selbst diffamiert.
      Wenn der TE meint, er habe es in anderen Spielen getestet, gehe ich als Leser davon aus, dass der TE in der Lage ist seine Tastatur richtig zu bedienen.
      Er wird es wohl wissen, wenn er sagt das es woanders klappt, außer in GTA nicht.


      M.S. schrieb:

      erstmal vielen Dank für die Rückmeldungen.

      Zu Punkt 1: Ich habe soeben mein GTA neuinstalliert und dementsprechend nur noch die Standard Dateien im Ordner.

      Punkt 2: Ist halt die Standardtastatur vom Laptop (Lenovo G50-70)

      Punkt 3: Seit gestern. Es kam einfach auf einmal, von jetzt auf gleich.

      Punkt 4: Der Fehler ist auch im normalen Singeplayer Modus. Zudem ist es so, dass sich nach der Leertaste das Fahrzeug für paar Sekunden nicht lenken lässt

      Hast du auch die Userdatein etc gelöscht oder nur auf schnell deinstallieren gedrückt?
      GTA behält sich (auch versteckte Ordner) gerne nach der Deinstallation und benutzt diese beim installieren wieder.
    • ~>The|One schrieb:

      M.S. schrieb:

      Punkt 4: Der Fehler ist auch im normalen Singeplayer Modus. Zudem ist es so, dass sich nach der Leertaste das Fahrzeug für paar Sekunden nicht lenken lässt
      Wtf? und das ist nur MTA/GTA so?
      Probiere mal hier deine Tastatur aus: keyboardtester.com/tester.html
      klappt wunderbar.

      @FFrozen
      Genau, du hast es auf den Punkt gebracht :p
      Und genau, nur den Hauptordner. Wo befinden sich diese verstecken Dateien bzw Ordner?
    • FFrozen schrieb:

      Also wenn du den Ordner wo du es installiert hattest komplett gelöscht hast, bleibt dir noch noch die user files und die sind normalerweise unter Dokumenten zu finden


      Vorher sollte er versteckte Datein sichtbar machen.

      Ordner optionen -> Ansicht -> Harken bei Geschützte Systemdatein rausnehmen.

      Es gibt eine settings datei die GTA SA Speichert für die Auflösung usw die sollte da drin sein.