GRS Reallife | Ultimate edit

  • Dann scheint es irgendeinen Fehler zu geben.


    [20:52:49] ERROR: register_login/register_login_server.lua:910: attempt to index local 'dsatz' (a nil value)



    Natürlich gibts da ein Fehler bro, wegen diesem Fehler führt das Script nicht die sachen durch die er eig. muss :D.

    Wenn du immernoch damit probleme hast melde dich mal bei mir.


    Die deutsche Sprache ist Freeware.
    Das heißt, du darfst sie uneingeschränkt nutzen. ABER(!) die deutsche Sprache ist NICHT Open Source.
    Das heißt, du darfst sie nicht nach deinen Vorstellungen verändern!


    Ein Problem ist halb gelöst, wenn es klar formuliert ist.

  • bei mir schiebt der filme beim login bzw wenn ich mich eingeloggt habe der schmeißt mich aus dem spiel weil der spawnpoint nicht funktioniert...

    Serverinhaber von FastlifeRL

  • Seit clever, macht ein Projekt zusammen und nicht viele einzelne, so besteht die Chance das es doch länger hält. Wenn ihr sowieso ein Script als Vorlage nutzt ist es ja auch kein Problem. Sollte jeder von euch ein Selfmade machen, sollte man schon vorsichtiger sein. Welche Probleme habt ihr denn konkret das es bei euch nicht funktioniert? Ich konnte es local ohne Probleme nutzen.

    Mitglied seit dem 12.12.2012
    Du brauchst eine Internetseite für dein Projekt, Unternehmen oder Clan ?
    Dann schreib mir einfach eine PN mit allen Details

  • Seit clever, macht ein Projekt zusammen und nicht viele einzelne, so besteht die Chance das es doch länger hält. Wenn ihr sowieso ein Script als Vorlage nutzt ist es ja auch kein Problem. Sollte jeder von euch ein Selfmade machen, sollte man schon vorsichtiger sein. Welche Probleme habt ihr denn konkret das es bei euch nicht funktioniert? Ich konnte es local ohne Probleme nutzen.

    Korrekt das wundert mich bis heute warum das Script bei manchen nicht geht, ich habe es oftmals installiert (lokal und bei hostern) und es lief immer ohne Probleme.

    Erst nach der Installation fallen Fehler wie u.a das Levelsystem oder Franktions-Fahrzeugsystem auf, die habe ich bereits aber gefixxt zusammen mit ein paar Features bereite ich gerade ein Update vor.

    Das Update kommt ca. diesen Monat, ich muss sehen wie ich Zeit habe.

    Hier ein paar Bilder:


    https://imgur.com/a/OCu4Boa


    Ich habe aber leider keine Leute die es mit mir testen, was für mich natürlich alles bisschen erschwert.


    P.s Hab auch einen "Installer" eingefügt, der alles überprüft was das Script braucht.

    https://imgur.com/a/fqIEDbM

  • habe noch ein letzten bug bzw spielabsturz den ich nicht selber gefixt kriege und zwar zeigt er mir folgendes an...


    hmmm mta update?

    Alles gemacht geht aber immer noch nicht. Lerne gerade weiterhin Scripting und schau mal da keiner fast den Fehler kennt

  • Mega nice und schön das es noch solche leute gibt die sich damit noch beschäftigen

  • Mega nice und schön das es noch solche leute gibt die sich damit noch beschäftigen

    Kannst dich ja mal bei mir melden. Vielleicht lässt sich da was machen.

    Mitglied seit dem 12.12.2012
    Du brauchst eine Internetseite für dein Projekt, Unternehmen oder Clan ?
    Dann schreib mir einfach eine PN mit allen Details

  • [09:04:29] WARNING: [IRL]/[IRL]/ultimate/register_login/register_login_server.lua:179: dbExec failed; (1364) Field 'ts3uid' doesn't have a default value

    [09:04:29] WARNING: [IRL]/[IRL]/ultimate/register_login/register_login_server.lua:221: dbExec failed; (1364) Field 'Spezial' doesn't have a default value

    [09:04:29] WARNING: [IRL]/[IRL]/ultimate/register_login/register_login_server.lua:246: dbExec failed; (1364) Field 'ForumID' doesn't have a default value

    [09:04:29] WARNING: [IRL]/[IRL]/ultimate/register_login/register_login_server.lua:265: dbExec failed; (1364) Field 'txn' doesn't have a default value

    [09:04:29] WARNING: [IRL]/[IRL]/ultimate/register_login/register_login_server.lua:906: dbExec failed; (1364) Field 'Spezial' doesn't have a default value


    Kann mir jemand weiterhelfen? Sobald ich einen Account erstelle speichert er diesen nicht und ich kann mich nicht einloggen. :(

  • Da stimmt wohl etwas nicht mit der sql Datei, manche Spalten haben keinen Standardwert.

    Ich kann dir das gerne machen, adde mich einfach auf Discord:

    Mezzo#0187

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!