Ultimate-RL Script | Datenbank Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ultimate-RL Script | Datenbank Problem

    Hallo liebe MTA-SA.org Community,
    Ich habe auf meinem Dedicatet Server (Linux, Debian) das Ultimate-RL Script installiert. Nach dem registrieren allerdings hat das Script nicht weiter geladen - so gesagt eingefroren. Nach einem neuen Connect musste ich mich erneut registrieren - ... immer wieder von vorne.

    Errors in der Konsole:
    Spoiler anzeigen
    [04:34:21] WARNING: [gamemodes]/ultimate/register_login/account.lua:23: Bad argu
    ment @ 'dbPoll' [Expected db-query at argument 1, got boolean]
    [04:34:21] WARNING: [gamemodes]/ultimate/register_login/loggedin_mysql.lua:3: Ba
    d argument @ 'dbExec' [Expected db-connection at argument 1, got boolean]
    [04:34:21] WARNING: [gamemodes]/ultimate/register_login/register_login_server.lu
    a:142: Bad argument @ 'dbExec' [Expected db-connection at argument 1, got boolea
    n]
    [04:34:21] WARNING: [gamemodes]/ultimate/register_login/register_login_server.lu
    a:143: Bad argument @ 'dbExec' [Expected db-connection at argument 1, got boolea
    n]
    [04:34:21] WARNING: [gamemodes]/ultimate/register_login/register_login_server.lu
    a:169: Bad argument @ 'dbQuery' [Expected db-connection at argument 1, got boole
    an]
    [04:34:21] WARNING: [gamemodes]/ultimate/register_login/register_login_server.lu
    a:169: Bad argument @ 'dbPoll' [Expected db-query at argument 1, got boolean]
    [04:34:21] ERROR: ultimate/register_login/register_login_server.lua:169: attempt
    to index a boolean value
    [04:34:27] QUIT: LempeX left the game [Quit]
    [04:34:27] WARNING: [gamemodes]/ultimate/register_login/loggedin_mysql.lua:8: Ba
    d argument @ 'dbExec' [Expected db-connection at argument 1, got boolean]
    [04:34:27] ERROR: ultimate/register_login/register_login_server.lua:832: attempt
    to compare number with boolean

    <3 ★♔彡〘Ł€Ǥ€ŇĐ〙彡♔★ <3
  • Zum Hilfreichsten Beitrag springen

  • Module werden in db-Funktionen nicht verwendet.
    Es herrscht keine Verbindung zur Datenbank, also wohl Daten falsch eingegeben.
    Sicher, dass in den Logs vorher nichts dazu kam?