MTA startet nicht

  • Hey..


    Ich habe MTA auf meinen neuen Laptop installiert nun ja nun startet es nett...


    Es kommt zwar = Multitheftauto Stop play with your Self
    aber es kommt danach nix mehr


    Mein neuer laptop ist ein Windows XP 32xBit
    und ist 7jahre alt




    Habe den nur weil mein richtiger putt ist ;(

    In liebe euer KiBo alias °Lasko° *thumbup*

  • Hatte ich früher auch...
    Nachdem ich GTA bzw. MTA neu installiert ging alles wieder

    Life of San Andreas Reallife Script Verkauf Skype: ShadyGRs *klick to add


    Vorteile des Scripts:

    • Schnelle Installation!
    • Keine versteckten Backdoors!
    • Extra Website mit Lizenzschlüssel!
    • Keine MySQL Module notwendig!
    • Gut durchdachtes und konzeptorientiertes Script!
  • Das beste ist wohl, MTA SA neuzuinstallieren oder lösche doch mal die gta_sa.set Datei und probiere es noch einmal.

    Meine Chronik:
    20.08.2007 Start in die SA-MP Szene
    2007 bis heute Spieler auf GermanFunServer.de
    2008 Mitadministrator bei GermanCapitol
    2010 Wechsel von SA-MP zu MTA
    2010 Mitgründer von los santos stories - DAS ORIGINAL (LS-Stories.de/com)



    Alte Feature Previews vom LS-Stories Projekt: https://www.youtube.com/user/LSStories

  • Also ...


    Habe GTA und MTA Neu installiert aber es geht immer noch nett..


    Und ne gta_sa.set habe ich nicht ;(

    In liebe euer KiBo alias °Lasko° *thumbup*

  • Ich weis das hört sich jetzt komisch an aber wie wers ma mit einem PC restart? :D
    Das kann helfen!
    Gerade bei Spielen (:
    Einfach ma stecker für so 10min ziehen damit der Rest-Strom raus ist und dann wieder anschalten :D
    Kann vllt helfen


    Vielleicht kann es ja auch sein das es dein Laptop nicht packt oder hattest du es schon mal dadrauf installiert und es ging?
    Hast du die "ilegal" Version von GTA sa oder die Original?
    Hast du Mods drauf oder sonstiges?


    Wen nichts mehr hilft könnte dir vllt eine "kleinere" Version helfen zb. 1.0.1 oder so ):


    Das, das MTA nur ein Bild kommt dan verschwindet und nicht startet hatte ich auch gestern..
    Ein PC restart hat geholfen vllt hilft er auch dir


    Achtung: Danny meinte die GTA_SA.set datei die meistens unter Eigenen Datein im ordner "GTA San Andreas User Files" zu finden ist!
    Probiers so:
    Lösche GTA und MTA und die "GTA San Andreas User Files" und Instaliere alles neu
    und Restart PC!
    wen das nicht klappt das versuchst du es mal mit "Registry Cleaner" der hat mir auch schon bei solchen Problemen geholfen!
    vllt fählt eine .dll oder sonstige Errors
    (kleinere Version)


    PS.: Du willst eigene Music in MTA Radios haben?
    Dan tuhe einfach deine mp3 oder wave lieder unter GTA San Andreas User Files in den Ordner "User Tracks" und schon kannst du auf einen Server gehen
    in ein Auto steigen auf den Kanal "User Tracks" und schon hörste deine eigene Music :D

    Life of San Andreas Reallife Script Verkauf Skype: ShadyGRs *klick to add


    Vorteile des Scripts:

    • Schnelle Installation!
    • Keine versteckten Backdoors!
    • Extra Website mit Lizenzschlüssel!
    • Keine MySQL Module notwendig!
    • Gut durchdachtes und konzeptorientiertes Script!

    5 Mal editiert, zuletzt von Lug ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!