Angepinnt Kleine-Mapping-Fragen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ich habe ne map gemacht sie gespeichert,

      als ich sie öffnete war alles nur voller schwartzen kästchen wo "NULL" drin stand!
      Gibt es eine möglichkeit es wieder rückgängig zu machen?
      Life of San Andreas Reallife Script Verkauf Skype: ShadyGRs *klick to add

      Vorteile des Scripts:
      • Schnelle Installation!
      • Keine versteckten Backdoors!
      • Extra Website mit Lizenzschlüssel!
      • Keine MySQL Module notwendig!
      • Gut durchdachtes und konzeptorientiertes Script!
    • Ich hatte gemappt, und das gemäppte speichert sich doch von selbst also hatte ich meinen PC über "seckdose" ziehen geschlossen
      nachdem ich den PC wieder hochgefahren hatte schaute ich die map datei an und alles war mit diese Kästch..

      Geöffnet mit Notepad ++
      Life of San Andreas Reallife Script Verkauf Skype: ShadyGRs *klick to add

      Vorteile des Scripts:
      • Schnelle Installation!
      • Keine versteckten Backdoors!
      • Extra Website mit Lizenzschlüssel!
      • Keine MySQL Module notwendig!
      • Gut durchdachtes und konzeptorientiertes Script!
    • Kurtze frage:
      Welche respawnzeit eines Race-Pickups muss man einstellen, dass es respawnt, aber man es dann nur aufnimmt, wenn man rüberfährt, bzw nicht drinne steht,
      Dass wenn man drinne steht, es nicht aufnimmt, sondern erst vor, und dann rückwärts nochmal reinfahren kann,

      wenn ich es auf 0 stelle respawnt es nicht, und auf 1 auch nicht...
      sind ja millisekunden, also hab ich es auf 100 gestellt, aber jetzt nimmt man es auch auf, wenn man nur drinne steht.

      mfg
      Mit freundlichen Grüßen,
      Noneatme
      WEBSITE | GITHUB | STACKOVERFLOW | E-MAIL | DONATE
      VERFÜGBAR VON MON-FRI 7-9 PM | SAT-SUN 1-10PM
    • Maptechnisch lässt sich dies allerdings nicht lösen, Du müsstest halt einen Pet (Bot) dorthin scripten, sind ja schließlich keine Schaufenster-Puppen, die man einfach irgendwo hinplatziert.
      Meine Chronik:
      20.08.2007 Start in die SA-MP Szene
      2007 bis heute Spieler auf GermanFunServer.de
      2008 Mitadministrator bei GermanCapitol
      2010 Wechsel von SA-MP zu MTA
      2010 Mitgründer von los santos stories - DAS ORIGINAL (LS-Stories.de/com)


      Alte Feature Previews vom LS-Stories Projekt: youtube.com/user/LSStories
    • Naja das dachte ich mir auch da ja einige ganze Race-Maps machen wo keine Ahnung wie
      viele Objekte gemappt wurden.

      Ich habe auch keine Gamemodes etc. hinzugefügt sondern starte das immer mit <none> und
      das hat bisher immer geklappt.

      Bei Maps wo ich zum Beispiel nur das LSPD etwas dekoriert habe, sind alle Objekte wieder da,
      nur nicht wenn ich die Map starte.

      Um genau zu sein mappe ich gerade das Alcatraz was sich etwas im Norden von LS befindet und
      es sind bisher so um die 600 - 700 Objekte (da ich das auch etwas detailliert gemappt habe).

      Hier mal 2 Screens wie das bei mir aussieht (wobei bei einigen Screens nicht alle Objekte angezeigt
      werden):





      Die Map im Editor:








      Die Map im Freeplay:



    • Hi Leute,
      wenn ich im Map editor eine Map testen will kommt da immer der Fehler"Error loading editor_test".
      Hab mal debugscript gemacht da steht was von fehlender <race/> node in der meta , aber was soll ich da einfügen damit das funktoniert ?
      Oderlässt sich das Problem anders lösen?

      Powered by Windows 7 => go-windows.de & mein-pc.eu

      "Und deine krassen Gangster-Freunde ticken weiter -P4’s-
      Die dealen Knarren höchstens, wenn sie durch einen Altbau marschier'n"